2009年3月4日星期三

run mysql with ruby in ubuntu 8.04

  1. 用新立得安装ruby,mysql,mysql server的最新版
  2. 下载mysql-ruby-2.8.1,http://www.tmtm.org/en/mysql/ruby/
  3. 按照上面网址的说明,配置、编译、安装
中途遇到几个小麻烦,mkmf包在ubuntu 8.04默认的ruby 1.8中没有,mysql客户端的版本也有些问题。总之全都使用最新版就OK了。

没有评论: